• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Autor Tema: Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor  (Leído 3542 veces)

    0 Usuarios y 1 Visitante están viendo este tema.

    Desconectado mgn_rafa

    • Moderador
    • *
    • Mensajes: 8.469
    • Sexo: Masculino
    • No contesto privado sobre consultas del coche.
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #60 en: 08 de Octubre de 2020, 23:34:05 »
    Jeje, más quisiera yo estar todavía viviendo en Sevilla. Pero no, vivo en Alemania y aquí no pasan por alto esta falla. A mi no se me enciende NINGÚN testigo. Nada. Solo es la Clip la que registra l falla, pero testigo no se enciende NINGUNO. El año pasado fui y le hicieron la diagnosis. Aquí la hacen ya siempre, a todos los coches. Y me dijeron que lo llevara al taller, se lo borré con la clip y dio la casualidad de que no saltó otra vez durante la segunda vez que lo llevé. Así que pasé de milagro. Pero ahora el fallo es permanente, lo quito con la clip, le hago varios kilómetros y listo, ya está ahí otra vez. Así que cuando lo lleve para la próxima ITV tendré que pasar por taller, y seguro que cualquier taller me manda a la mierda si es problema de cableado. Así que lo tendré que acabar llevando a la Renault, donde me pedirán medio millón de euros para arreglarlo, y entonces yo les diré que no, y me moriré.


    FIN
    A mí con el Megane coupe me pasaba que saltaba el testigo airbag al coger un bache.

    Me lleve la diagnóstico en el coche. Pague la tasa, me monte pase la diagnosis y borre los fallos y como tenía que andar 100m Max dentro del recinto, pues nada.

    Se me encendió en los rodillos. Pero si me dicen algo, eso no estaba. A ver qué habéis hecho.

    Así que, puede servirte como escapatoria este año y otro año para pensar.

    Pd: avería de cableado, va por horas y te digo que no es 1 ni 2h. 600€ más IVA me costó a mí  2 cables pelados tocando chasis. 20h Para localizar cuales eran.

    Club Megane II y 3

    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #60 en: 08 de Octubre de 2020, 23:34:05 »

    Desconectado smcid

    • Socio colaborador
    • *
    • Mensajes: 438
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #61 en: 08 de Octubre de 2020, 23:40:22 »
    Es que yo creo saber ya cual es el cable problemático....

    Pues he hecho la primera comprobación "Verificar la continuidad, la ausencia de resistencia parásita y el aislamiento entre la vía D1 del conector B marrón de 48 vías y la vía 2 del captador del árbol de levas" y no hay continuidad. Así que, o el cable está cortado o el conector está mal.

    ¿Ahora qué?  :sad10:
    « Última modificación: 08 de Octubre de 2020, 23:42:53 por smcid »
    Megane II Fase II - Berlina 5 puertas Confort Dynamic - 1.5dci 106CV
    Código de motor K9K732. Código de caja TL4.
    Mayo de 2006, tiene ahora 195.000 Km

    Desconectado mgn_rafa

    • Moderador
    • *
    • Mensajes: 8.469
    • Sexo: Masculino
    • No contesto privado sobre consultas del coche.
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #62 en: 08 de Octubre de 2020, 23:53:05 »
    Es que yo creo saber ya cual es el cable problemático....

    Pues he hecho la primera comprobación "Verificar la continuidad, la ausencia de resistencia parásita y el aislamiento entre la vía D1 del conector B marrón de 48 vías y la vía 2 del captador del árbol de levas" y no hay continuidad. Así que, o el cable está cortado o el conector está mal.

    ¿Ahora qué?  :sad10:
    Pues entonces no te toca otra que seguirlo.

    Te dije que los calentadores no eran.

    Desconectado smcid

    • Socio colaborador
    • *
    • Mensajes: 438
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #63 en: 09 de Octubre de 2020, 09:47:39 »
    Claro, es lo que me gustaría, pero no sé seguir.

    El problema es que no sé cómo sustituir ese cable maldito.
    No sé por dónde empezar porque al conector B marrón llegan entre 10 y 15 millones de trillones de cables, y tampoco sé como sacar el cable defectuoso del conector del sensor del árbol de levas, ni tampoco del conector B. Necesito de vuestra sapiencia ¿Cómo hacen esto los talleres?
    Gracias

    Aquí una foto del entuerto...
    « Última modificación: 09 de Octubre de 2020, 10:06:34 por smcid »
    Megane II Fase II - Berlina 5 puertas Confort Dynamic - 1.5dci 106CV
    Código de motor K9K732. Código de caja TL4.
    Mayo de 2006, tiene ahora 195.000 Km

    Desconectado mgn_rafa

    • Moderador
    • *
    • Mensajes: 8.469
    • Sexo: Masculino
    • No contesto privado sobre consultas del coche.
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #64 en: 09 de Octubre de 2020, 11:08:00 »
    Claro, es lo que me gustaría, pero no sé seguir.

    El problema es que no sé cómo sustituir ese cable maldito.
    No sé por dónde empezar porque al conector B marrón llegan entre 10 y 15 millones de trillones de cables, y tampoco sé como sacar el cable defectuoso del conector del sensor del árbol de levas, ni tampoco del conector B. Necesito de vuestra sapiencia ¿Cómo hacen esto los talleres?
    Gracias

    Aquí una foto del entuerto...
    Si no sabes. Te tocará pasar por el taller. O leerte el manual y ver cómo se repara un cableado.

    Otras opciones no tienes.

    Saludos.

    Desconectado smcid

    • Socio colaborador
    • *
    • Mensajes: 438
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #65 en: 09 de Octubre de 2020, 11:09:40 »
    Yo me leo la Biblia si hace falta antes de pasar por el taller, pero en el manual del taller que yo tengo no viene como reparar ese cable ¿Quizás tú puedas pasarme el que tú tienes donde sí viene esa explicación?

    Gracias de antemano
    « Última modificación: 09 de Octubre de 2020, 11:17:09 por smcid »
    Megane II Fase II - Berlina 5 puertas Confort Dynamic - 1.5dci 106CV
    Código de motor K9K732. Código de caja TL4.
    Mayo de 2006, tiene ahora 195.000 Km

    Desconectado mgn_rafa

    • Moderador
    • *
    • Mensajes: 8.469
    • Sexo: Masculino
    • No contesto privado sobre consultas del coche.
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #66 en: 09 de Octubre de 2020, 11:37:10 »
    Yo me leo la Biblia si hace falta antes de pasar por el taller, pero en el manual del taller que yo tengo no viene como reparar ese cable ¿Quizás tú puedas pasarme el que tú tienes donde sí viene esa explicación?

    Gracias de antemano
    Que va. Yo no tengo eso. Yo pagué una pasta por un cable. Ya te lo dije.

    Desconectado smcid

    • Socio colaborador
    • *
    • Mensajes: 438
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #67 en: 09 de Octubre de 2020, 11:46:32 »
    Estoy seguro de que alguien más en el foro sabrá cómo se realiza una reparación de este tipo. A ver si alguien que lo sepa me lee y me asesora.
    Me niego a pasar por el taller, soy pobre
    Megane II Fase II - Berlina 5 puertas Confort Dynamic - 1.5dci 106CV
    Código de motor K9K732. Código de caja TL4.
    Mayo de 2006, tiene ahora 195.000 Km

    Desconectado Bronco

    • Moderador
    • *
    • Mensajes: 1.954
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #68 en: 10 de Octubre de 2020, 01:49:54 »
    Jeje, más quisiera yo estar todavía viviendo en Sevilla. Pero no, vivo en Alemania y aquí no pasan por alto esta falla. A mi no se me enciende NINGÚN testigo. Nada. Solo es la Clip la que registra la falla, pero testigo no se enciende NINGUNO. El año pasado fui y le hicieron la diagnosis. Aquí la hacen ya siempre, a todos los coches. Y me dijeron que lo llevara al taller, se lo borré con la clip y dio la casualidad de que no saltó otra vez durante la segunda vez que lo llevé. Así que pasé de milagro. Pero ahora el fallo es permanente, lo quito con la clip, le hago varios kilómetros y listo, ya está ahí otra vez. Así que cuando lo lleve para la próxima ITV tendré que pasar por taller, y seguro que cualquier taller me manda a la mierda si es problema de cableado. Así que lo tendré que acabar llevando a la Renault, donde me pedirán medio millón de euros para arreglarlo, y entonces yo les diré que no, y me moriré.

    FIN

    Unglaublich! Das ist nicht möglich! Was machst du in Deutschland? Wo wohnst du? Vielleicht kann ich dir jemanden empfehlen...

    Megane II Fase II Grand Tour Expression 1.5 dCi 105 CV (K9K 732) (2007) - 137.000 km

    Desconectado smcid

    • Socio colaborador
    • *
    • Mensajes: 438
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #69 en: 10 de Octubre de 2020, 09:05:56 »
    jeje,

    Ja, ich wohne in Darmstadt, nicht weit von Frankfurt. Mein Auto bringe ich nicht gerne in die Werkstätten in Deutschland, die sind sehr teuer! Ich warte lieber bis ich nach Sevilla in Urlaub fahre und dann lasse ich mich dort alles zu reparieren. Aber dieses Jahr mit dem Corona macht überhaupt kein Sinn nach Spanien zu fahren.

    Wohnst du auch da?
    Megane II Fase II - Berlina 5 puertas Confort Dynamic - 1.5dci 106CV
    Código de motor K9K732. Código de caja TL4.
    Mayo de 2006, tiene ahora 195.000 Km

    Desconectado Bronco

    • Moderador
    • *
    • Mensajes: 1.954
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #70 en: 11 de Octubre de 2020, 00:40:54 »
    Nein. Zum Glück bin ich aus Spanien zurück.

    Ich habe in Heidelberg gewohnt. Und in Düsseldorf, Dresden und München auch.
    Megane II Fase II Grand Tour Expression 1.5 dCi 105 CV (K9K 732) (2007) - 137.000 km

    Desconectado smcid

    • Socio colaborador
    • *
    • Mensajes: 438
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #71 en: 11 de Octubre de 2020, 08:35:29 »
    Pues ya que estamos...

    ¿Tú no tendrás el manual del taller del Megane II en alemán? Yo lo tengo en español, pero claro, cuando quiero ir al taller para explicarles lo que he descubierto las paso putas para explicarles. Me sería de gran ayuda tenerlo en alemán. Yo lo he buscado por internet y no hay manera ¿Me lo podrías conseguir?

    Creo que tenerlo en alemán me serviría de mucho para el problema que tengo descrito a continuación...



    ¡¡¡Pues creo que por fin he dado con el problema!!! Parece que el conector B marrón de 48 vías no tiene continuidad en sus pines que corresponden al árbol de levas. Para esto he seguido los pasos que describe el manual del taller para la falla DF097 (Ver foto test).


    ¿Alguien que lo haya hecho antes o sepa como se hace me sabe decir DÓNDE consigo este conector nuevo para reemplazarlo por el defectuoso y sobre todo CÓMO se cambia?
    El conector defectuoso (ver foto clema).


    Xas gracias



    « Última modificación: 11 de Octubre de 2020, 08:43:36 por smcid »
    Megane II Fase II - Berlina 5 puertas Confort Dynamic - 1.5dci 106CV
    Código de motor K9K732. Código de caja TL4.
    Mayo de 2006, tiene ahora 195.000 Km

    Desconectado Bronco

    • Moderador
    • *
    • Mensajes: 1.954
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #72 en: 11 de Octubre de 2020, 09:51:31 »
    No lo tengo en alemán, ya lo siento.

    De todas formas, tras medir que no hay continuidad, lo suyo es tratar de localizar el corte. No tiene por qué estar mal ese conector grande o el pequeño. Prueba continuidad desde el pin de cada extremo a masa. El extremo que dé continuidad estará bien. Si ninguno da, el cable puede estar cortado y no tocar chapa y los conectores bien. El cable de marras debe llevar el mismo color en cada extremo.

    En algunos conectores es posible sustituir el cableado sin cambiar el conector. No sé en este caso.
    Megane II Fase II Grand Tour Expression 1.5 dCi 105 CV (K9K 732) (2007) - 137.000 km

    Desconectado smcid

    • Socio colaborador
    • *
    • Mensajes: 438
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #73 en: 26 de Noviembre de 2020, 09:08:49 »
    Hola,

    Abrí este hilo en agosto de 2019. Todo por la falla en centralita DF097, genéricamente conocida como P0340. Voy a resumir el calvario en las próximas líneas hasta llegar a la solución. Lo primero que hice al aparecer la falla fue cambiar el sensor, lógicamente, y la falla no desapareció, pero un buen día al cambiarle los 4 calentadores ya no apareció más durante 6 meses. A los 6 meses volvió. El sensor no podía ser pues no tenía ni un año, los calentadores tampoco, a pesar de que los volví a cambiar nuevamente por si acaso. Revisamos juntos mi alternador, batería, relé de calentadores, yo qué sé...
    El circuito lo revisé también para comprobar que no había cortes en los cables. También pensé comprar un conector nuevo para la centralita porque detecté un falso corte de cables por culpa del esquema eléctrico del manual de taller de FASE I que al parecer no vale para el FASE II (mi coche). Cuando descubrí esto desestimé la opción de reponer el conector a la centralita y llegué a la conclusión de que los cables estaban bien ¿¿¡¡¡Qué puede ser entonces??!! ¡¡¡Señor, ayúdame!!! Y el Señor, esta semana, me envío la siguiente señal...

    - Subnormal ¿Por qué no pruebas a ponerle un sensor nuevo? Quizás el sensor, a pesar de ser nuevecito, esté jodido.

    Solucionado. Dos años llevo con esta mie***.
     :gorrilla: FIN

    Así que...yo me cago en la p**a madre de los fabricantes de sensores de levas, les deseo lo peor en la vida y una muerte agonizante a todos.
    Megane II Fase II - Berlina 5 puertas Confort Dynamic - 1.5dci 106CV
    Código de motor K9K732. Código de caja TL4.
    Mayo de 2006, tiene ahora 195.000 Km

    Desconectado mgn_rafa

    • Moderador
    • *
    • Mensajes: 8.469
    • Sexo: Masculino
    • No contesto privado sobre consultas del coche.
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #74 en: 26 de Noviembre de 2020, 16:11:14 »
    El mío también duerme en garaje, y en noviembre le cambie yo mismo los 4 calentadores. Esta vez he vuelto a comprar otros 4 un poquito de mejor calidad. Pero el relé de los calentadores también lo voy a cambiar ya de paso. Deciros que a mi no se me ha encendido ningún testigo nunca. Simplemente que la centralita me arroja el fallo DF097. El único síntoma que le encuentro es que le cuesta arrancar. En verano también


    Enviado desde mi iPhone utilizando Tapatalk
    Pero si DF097 pusiste tú mismo circuito del captador de arbol del lebas. ¿Porque lo asocias a calentadores?

    Revisa el sensor. O cambialo.

    Empieza por ahí.

    Es más, los coches modernos los calentadores son para mucho mucho frío o demanda de potencia, no para el arranque como las antiguas C15 y similares.

    Saludos.
    Siento decirte esto. Pero te lo dije. Y creo que no lo dije solo una vez.

    Y tu encabezado em que ya lo cambiaste y tal y cual.

    Los sensores si no son de renombre u originales, pasa eso.
    « Última modificación: 26 de Noviembre de 2020, 16:15:01 por mgn_rafa »

    Desconectado smcid

    • Socio colaborador
    • *
    • Mensajes: 438
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #75 en: 26 de Noviembre de 2020, 17:12:54 »
    Lo primero que hice fue revisar el sensor, comprobé con mi polímetro su voltaje, y la continuidad de los cables que van a la centralita. Todos los valores eran correctos. Más no podía hacer con la infraestructura que tengo. De osciloscopio no dispongo, así que no podía comprobar más nada. Por eso al final acabé yéndome por otros caminos.
    « Última modificación: 26 de Noviembre de 2020, 17:18:56 por smcid »
    Megane II Fase II - Berlina 5 puertas Confort Dynamic - 1.5dci 106CV
    Código de motor K9K732. Código de caja TL4.
    Mayo de 2006, tiene ahora 195.000 Km

    Desconectado mgn_rafa

    • Moderador
    • *
    • Mensajes: 8.469
    • Sexo: Masculino
    • No contesto privado sobre consultas del coche.
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #76 en: 26 de Noviembre de 2020, 19:12:55 »
    Lo primero que hice fue revisar el sensor, comprobé con mi polímetro su voltaje, y la continuidad de los cables que van a la centralita. Todos los valores eran correctos. Más no podía hacer con la infraestructura que tengo. De osciloscopio no dispongo, así que no podía comprobar más nada. Por eso al final acabé yéndome por otros caminos.
    Si todo eso lo sé.

    Pero no sé que sensor montaste la primera vez. Y por experiencia propia, se que hay sensores de marcas que fallan, cuanto más sensores de "marca blanca".

    Por eso decírtelo varias veces.

    Mi Toyota. Después de 3 sensores de marca blanca (porque Toyota lo tiene descatalogado) y seguir con el mismo fallo. Tirar cable nuevo, poner un terminal directo. Al final sensor de desguace original. Se acabó la tontería.

    La experiencia hace que uno ya diga las cosas por algo.

    Desconectado smcid

    • Socio colaborador
    • *
    • Mensajes: 438
    • Sexo: Masculino
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #77 en: 26 de Noviembre de 2020, 22:55:11 »
    Una cosa sí te voy a reconocer. La próxima vez solo monto BOSCH. Nada de marcas blandas, nunca más. Sólo súper marcas, me cuesten lo que me cuesten


    Enviado desde mi iPhone utilizando Tapatalk
    Megane II Fase II - Berlina 5 puertas Confort Dynamic - 1.5dci 106CV
    Código de motor K9K732. Código de caja TL4.
    Mayo de 2006, tiene ahora 195.000 Km

    Desconectado mgn_rafa

    • Moderador
    • *
    • Mensajes: 8.469
    • Sexo: Masculino
    • No contesto privado sobre consultas del coche.
    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #78 en: 27 de Noviembre de 2020, 00:36:22 »
    Una cosa sí te voy a reconocer. La próxima vez solo monto BOSCH. Nada de marcas blandas, nunca más. Sólo súper marcas, me cuesten lo que me cuesten


    Enviado desde mi iPhone utilizando Tapatalk
    Claro. O algo de renombre (marcas conocidas) u original.

    Tu caso con ese sensor. Mi caso con el de detonacion. Está claro.

    Por cierto mi Toyota tiene 29 años y es NORMAL que esten descatalogadas muchas cosas, por eso pedirlo de sin marca, es lo que encontré porque en aquel momento no tenía localizados en desguace y demás.

    Lo encontré de suerte casi un año después, porque fui a preguntar por otra pieza y aunque el coche no tenía el motor le pregunté y me dijeron donde ir a preguntar por el y ayí estaba en una montaña de motores para hacer chatarra con mi ansiado sensor.

    Club Megane II y 3

    Re:Falla DF097 o P0340. Testigo CHECK ENGINE se apaga al encender motor
    « Respuesta #78 en: 27 de Noviembre de 2020, 00:36:22 »