• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Autor Tema: problemas con el radio  (Leído 257 veces)

    0 Usuarios y 1 Visitante están viendo este tema.

    Desconectado francargo

    • Pasaba por aqui
    • *
    • Mensajes: 87
      • http://
    problemas con el radio
    « en: 14 de Febrero de 2008, 20:21:48 »
    Hola de nuevo a todos...otra vez me veo escribiendo en este foro y es que mi coche mas raro no puede ser. Mi coche es del 2005, matriculado en febrero, y venía montado con un radio de la serie tunerlist (se supone que los de esa fecha deben traer el update). Bueno pues resulta que he cambiado el radio por un pioneer deh-2900 mp, es uno muy normalito, la verdad es que solo lo cambié por el tema de poder meterle discos de mp3 y no aburrirme de un disco enseguida.
       Para poder usar los mandos al volante (subir y bajar volumen y todo eso), al principio me comentaron de hacerle una chapucilla pero lo consulté aquí y viendo que no os parecía muy buena idea al final opté por ponerlo con el interface correspondiente.
       Resulta que por el año le corresponde el ca-r-pi 184 pero por el radio que traía montado le debe poner el ca-r-pi 182. Probamos primero con el 182 y nada de nada, no funcionaba, así que encargamos el 184 y resulta que cuando lo conecta el instalador...sorpresa!!! tampoco funciona. Me dice el tipo que tiene que tener la radio desconectada 3 horas para que se resetee pero ni así funciona. Ha devuelto el cable y ha pedido otro igual por si acaso ese estuviera mal, y me ha dicho que si no funciona pues que no se puede poner, que tendré que bajar y subir el volumen con la ruedecita, y la verdad es que me jode tela el tema. ¿Sabeis algo vosotros acerca de esto? ¿En qué está fallando el tio? Digo yo que algun interface le tendrá que venir bien, no?, en fin, llevo alrededor de un mes con este problema y empiezo a estar ya cansado así que agradecería cualquier ayuda...
       Muchas gracias

    Club Megane II y 3

    problemas con el radio
    « en: 14 de Febrero de 2008, 20:21:48 »

    Desconectado gutobike

    • He nacido aqui
    • *
    • Mensajes: 6.557
    • Sexo: Masculino
    problemas con el radio
    « Respuesta #1 en: 14 de Febrero de 2008, 21:53:22 »
    Estas seguro que tu radiocdmp3 es compatible con el interface, te lo digo por que si es turnerlist y has puesto un interface para turnerlis no hay mas vuelta de hoja ese es tu interface, ahora bien o tu radiocd no es compatible con interface o el técnico no te lo esta poniendo bien.

    Saludos.

    Desconectado francargo

    • Pasaba por aqui
    • *
    • Mensajes: 87
      • http://
    problemas con el radio
    « Respuesta #2 en: 14 de Febrero de 2008, 22:01:15 »
    Por lo visto si es compatible. Por lo visto lo que hay que tener en cuenta es el año del coche y no el radio que vayas a montar...Para los megane anteriores a dic del 2004 (me parece que es ese el límite) está el ca-r-pi 182 y para los posteriores el ca-r-pi 184. El día que fui a hablar con el instalador me encontré en el local con el representante de pioneer y en una lista que llevaba, despues de decirle yo las lo que explico arriba del año y el radio, me dijo que el mio es el 182, y resulta que no funciona....no se si el instalador lo estará montando mal. Es necesario eso que me dijo de resetear el radio???. No me gustaria perder la funcionalidad del mando en el volante...en fin, que como no entiendo nada de esto me tocará aguantarme

    Desconectado gutobike

    • He nacido aqui
    • *
    • Mensajes: 6.557
    • Sexo: Masculino
    problemas con el radio
    « Respuesta #3 en: 14 de Febrero de 2008, 23:28:49 »
    Pues no me digas, pero en Alpine por ejemplo tiene fuentes que funcionan con interface y otras que no.

    Ya nos contaras

    Club Megane II y 3

    problemas con el radio
    « Respuesta #3 en: 14 de Febrero de 2008, 23:28:49 »