• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Autor Tema: Etapa Blaupunkt  (Leído 319 veces)

    0 Usuarios y 1 Visitante están viendo este tema.

    Desconectado carlkiller

    • Me dejo ver
    • *
    • Mensajes: 222
    Etapa Blaupunkt
    « en: 12 de Febrero de 2008, 15:59:53 »
    Muy buenas....! Pregunta... cuanto calor genera una etapa por lo normal? Y como normal me refiero a una que no tenga una avería. Y en cuanto tiempo es normal que empiece a calentarse?
    Es que he conseguido una Blaupunkt THA 475, de esas que te venden de segunda mano "nuevas, con el precinto" y desconfío de todo.
    Primero me llaman del taller para decirme que la etapa no se apaga y que le han tenido que poner un relé para que se apague con el coche... ¿Raro, no? Luego que si hace un ruido.... Ay,ay,ay....!! Me bajo cagando leches al taller y no es un parásito... el ruido viene de la misma etapa físicamente, de la conexión de salida (lleva conectores plug & play) y es como unos silbidos metálicos... Doblas un poco el cable de la conexión y magia... ya no suena... Así que la plaqueta del output debe estar jodida y no sé si será caro arreglarlo, de momento cinta aislante para fijar la conexión de modo que no haga los ruiditos esos. Y ahora ya... claro... no me fío de nada! La etapa pese a eso suena de vicio, y no salta para nada, de momento, pero aun sabiendo que se calientan quería saber cuales son unos valores normales.
    Gracias y perdón por el parrafón, creo que me estaba desahogando! Jej!

    Club Megane II y 3

    Etapa Blaupunkt
    « en: 12 de Febrero de 2008, 15:59:53 »

    Desconectado Dj_Nick

    • He nacido aqui
    • *
    • Mensajes: 7.502
    • Sexo: Masculino
    • De Ébola city, antes conocida como Alcorcón
      • http://www.djnick.es
    Etapa Blaupunkt
    « Respuesta #1 en: 12 de Febrero de 2008, 22:33:32 »
    La temperatura de una etapa depende mucho de la ventilación que tenga, la potencia que suministre, e incluso, siendo el mismo modelo, el nivel de señal que le llegue, el tipo de música, etc.

    Como norma general, puedo decir que un amplificador de clase Mos-FET, tiene una temperatura normal de funcionamiento de unos 25º, y que dependiendo de la calidad de los componentes a pleno rendimiento puede alcanzar más de 70º si son buenos. Todo depende de como se ha diseñado el protector por temperatura.

    En cuanto al ruido en la salida (supongo que la de los altavoces) puede ser un tornillo flojo, un cable mal crimpado o un pelo de un hilo que hace contacto con otra salida, la masa o el chasis.

    Desconectado carlkiller

    • Me dejo ver
    • *
    • Mensajes: 222
    Etapa Blaupunkt
    « Respuesta #2 en: 13 de Febrero de 2008, 13:45:18 »
    Gracias por contestar! Pues no tiene ventilador como algunas, es de disipador. de momento no se ha cortado ninguna vez aunque sigo dandole un poco de caña para testearla a ver si se calienta en exceso o algo... A decir que a 4ohms da 75w x 4 canales, 85 a 2 ohms y que ahora mueve unos 6x9 de 90w y los DLK de 45 que si bien en principio son ideales para llevar sin amplificar, moviendolos con la blaupunkt suenan de lujo!
    Y lo del ruido para mí será expediente X... Ya lo llevé a que lo instalaran en el taller para que no tuviera problemas con los cables, el caso es que probando cuando dejo enchufado el conector que va de la radio a etapa y toco el conector de la salida (desenchufado) es cuando empiezan los silbidos, grillos o como se puedan llamar esos ruidos... pero el ruido no pasa a los altavoces cuando esta todo enchufado. Supongo que hace mal contacto esa parte y no sé si en un servicio oficial me astillarían mucho por cambiar esa pieza.
    Ahora mismo el ruido dura 2 minutos desde que arranco el coche, luego para y con la radio encendida de vez en cuando lo hace y se calla enseguida. Raro, raro, raro...

    Desconectado Dj_Nick

    • He nacido aqui
    • *
    • Mensajes: 7.502
    • Sexo: Masculino
    • De Ébola city, antes conocida como Alcorcón
      • http://www.djnick.es
    Etapa Blaupunkt
    « Respuesta #3 en: 14 de Febrero de 2008, 00:45:32 »
    Puedes probar también a apretar un poco con los dedos la chapa exterior de los conectores RCA que salen de, y llegan desde la radio a la etapa con el fin de abollarlos un pelín para que hagan buen contacto las masas de los cables, por si no estuvieran bien calibrados los RCA y fallase el contacto entre el conector y la etapa.

    Club Megane II y 3

    Etapa Blaupunkt
    « Respuesta #3 en: 14 de Febrero de 2008, 00:45:32 »