Club Megane II y 3

Megane II => Foros Megane II => Car & Multimedia => Mensaje iniciado por: Pichiplof en 06 de Enero de 2008, 20:22:21

Título: DUDAAA.. Cables radioCD AlpineRB
Publicado por: Pichiplof en 06 de Enero de 2008, 20:22:21
Buenas a todos..

Me han regalado una Alpine 9812RB y tengo una duda al conectarla:

La salida ISO de la fuente Alpine es un tanto rara, almenos yo no la he visto nunca, a ver si alguien que la tenga o algo me puede ayudar.

1er Problema..

El cable amarillo (Bateria) solo tiene un conector, y me dice que tengo que conectarlo directamente a la bateria.. (hasta ahi vale, el cable negro mas gordo del conector ISO del coche supuestamente es el de la bateria), lo conecto pero no enciende la radio.

2do Problema..

Desde la fuente me sale el cable de Tierra, me dice de conectarlo en cualquier parte metalica del chasis, pero no se donde xk donde va la radio es todo plastico  :oops:

Porcierto, si no conecto el cable de Tierra no enciende la fuente? es obligado no?

En principio solo eso, el buscador no resuelve mis dudas..

Gracias de antemano
Título: DUDAAA.. Cables radioCD AlpineRB
Publicado por: gutobike en 06 de Enero de 2008, 23:42:36
Pichiplof, lo primero es que si no tienes mucha idea no hagas nada y vete a algun sitio y te lo hagan ya que por lo que veo que estas haciendo y preguntando, puedes liar alguna.

1º el coche tiene cable amarillo a contacto, cable rojo a batería y negro a masa, esto te lo digo de memoria, pero ya vendrá alguien y lo confirmara si es así.

El que haya un cable directo a batería y otro a contacto, es para que la fuente se encienda y apague con el coche y con el directo a batería mantiene la memoria de la configuración.

2º Si tu solo conectas el amarillo directo a bateria de tu fuente y no conectas ni el de contacto ni la masa no funcionara, si solo conectas el amarillo y la masa tampoco funcionara, mira bien el esquema de tu fuente y veras que tienes cable a contacto, cable a batería y cable a masa.

Si no tienes un tester o polimetro, comprate uno y así podrás buscar los cables con corriente, y siempre siempre el negativo sera negro.

Saludos. . ;-)
Título: DUDAAA.. Cables radioCD AlpineRB
Publicado por: yspano en 07 de Enero de 2008, 11:30:43
Lo que dice gutobike es asi, no hay mas chicha, lo que se tedigo es que k yo sepa los alpine traen el conector ISO ya preparao para enganchar directamente al coche(como la gran mayoria de radiocds), que son 2 conectores que vienen juntos, uno es de alimentacion y otro de audio y no tiene posible ekivocacion pues cualkiera k no tenga ni idea puede hacerlo puesto que no el conetor de audio por ejemplo no puedes enchufarlo al de la corriente, osea hasta un niño podria hacerlo.
Si por cualkier cosa no tienes el conetor ISO del alpine(que me extraña a no ser que sea de segunda mano o yo k se) te digo lo mismo que gutobike vete a alguien que sepa hacerlo o te cargaras algo.

Un saludo
Título: DUDAAA.. Cables radioCD AlpineRB
Publicado por: Pichiplof en 07 de Enero de 2008, 17:35:00
Bueno ya la he conectado y esta todo bien, pero ahora tengo el problema de la memoria..

A ver, el cable rojo tiene una salida de mas, a esa salida le conecte el cable amarillo de la bateria..

La radio solo enciende cuando esta el contacto del coche puesto, y cada vez que apago el contacto (o cierro el coche) la radio pierde la memoria.

Esta bien conectado no? Como tengo que conectalo para que no pierda la memoria y para que encienda sin tener nada que ver con el coche?
Título: DUDAAA.. Cables radioCD AlpineRB
Publicado por: Dj_Nick en 07 de Enero de 2008, 19:23:16
Creo que le tienes que dar la vuelta al cable rojo y al amarillo. El rojo es el +12V permanente (para que no se borre la memoria) y el amarillo el +12V del contacto.