• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Autor Tema: Movida con etapa y subwoofer  (Leído 394 veces)

    0 Usuarios y 1 Visitante están viendo este tema.

    Desconectado renault19

    • Apalancao en el Club
    • *
    • Mensajes: 2.875
    Movida con etapa y subwoofer
    « en: 17 de Noviembre de 2007, 19:21:19 »
    Buenas a todos.

    El problema que os pongo por aqui es bastante extraño y no le di yo encontrado una solucion. Me explico: tengo una etapa Kipus de 5 canales (http://www.kipus.es/pages/productos.php?accion=mostrar&id=159) y un subwoofer infinity de 10" que compre hace 4 años y que por varios motivos nunca use, hasta que se me ocurrio probar como sonaba con la etapa: saque los cables de mi subwoofer piooner de 12" y al conectarlo debidamente al Infinity... sorpresa: :?:  no sonaba... ante el mosqueo de que pudiera esta averiado, lo probe en casa con la salida de un jack de una minicadena y comprobe que sonaba.

    Así que de nuevo me baje hasta mi coche y probe a subir la señal de salida del subwoofer desde la fuente... y nada de nada.

    Ahora bien, la pregunta es logica: ¿que carallo le pasa a mi subwoofer?. lo que no se me ocurrio fue probar a subir la ganacia de la etapa, pero en su momento no me parecio necesario.

    En fin, a  ver que respuestas me podeis dar,porque el subwoofer esta sin estrenar y de aquellas me costara sus buenos 150 €... ya se que infinity no tiene unos subwoofer especialmente buenos, pero es que este 10" me vendría de perlas para montarlo en el hueco de la rueda de repuesto.

    Un saludo y a ver que me decis ;-)
    enault Mégane Confort Dynamique 1.6 16V... ese azul

    Club Megane II y 3

    Movida con etapa y subwoofer
    « en: 17 de Noviembre de 2007, 19:21:19 »

    Desconectado yspano

    • Me dejo ver
    • *
    • Mensajes: 278
      • http://www.nomasvidasporeuros.com
    Movida con etapa y subwoofer
    « Respuesta #1 en: 17 de Noviembre de 2007, 23:56:51 »
    hola:

    pues macho parece un poster-gay jejeje.

    por lo k he visto supongo k ese canal al k lo enchufaste suelta unos 200watios no? de cuanto es el infinity? dices k subiste la señal del sub pero no subiste la ganancia, estaba al minimo? o te refieres k no la subiste mas de lo k estaba?

    es bastante raro lo k dices, si despues de hacer muchas pruebas sigue sin sonar, coge un polimetro y mide resistencia haber si te da 4ohm, puede k se haya kemado la bobina por lo k sea, no se.
    es k es muy raro lo k dices, un altavoz suena o no suena si no suena es k lo primero esta la bobina kemada.

    Un saludo y ya nos  diiras.
    Se admiten comentarios constructivos, para criticar al mercado de abastos.

    Desconectado Dj_Nick

    • He nacido aqui
    • *
    • Mensajes: 7.497
    • Sexo: Masculino
    • De Ébola city, antes conocida como Alcorcón
      • http://www.djnick.es
    Movida con etapa y subwoofer
    « Respuesta #2 en: 18 de Noviembre de 2007, 10:56:16 »
    A mi lo que se me viene a la cabeza así de pronto, es que el Infinity sea de doble bobina. En casa lo has conectado bien (positivo y negativo en una bobina) y en el coche no (el positivo a una bobina y el negativo a la otra).

    Desconectado yspano

    • Me dejo ver
    • *
    • Mensajes: 278
      • http://www.nomasvidasporeuros.com
    Movida con etapa y subwoofer
    « Respuesta #3 en: 18 de Noviembre de 2007, 14:55:25 »
    eso es lo primero k habia pensado yo pero aunk enchufes nada mas k una bobina tendria k sonar igualmente, pero eso k tu dices es muy rebuscado, auk poder ser puede ser, haber k dice el compañero.


    Un saludo
    Se admiten comentarios constructivos, para criticar al mercado de abastos.

    Desconectado thunder_mrx

    • ಠ_ಠ
    • He nacido aqui
    • *
    • Mensajes: 7.122
    • Sexo: Masculino
    Movida con etapa y subwoofer
    « Respuesta #4 en: 18 de Noviembre de 2007, 18:42:37 »
    si yo tb lo veo un problema de bobinas como dicen mas arriba mis compis.. pq lo veo un poco bastante extraño  :-|


    Saludos!

    Desconectado renault19

    • Apalancao en el Club
    • *
    • Mensajes: 2.875
    Movida con etapa y subwoofer
    « Respuesta #5 en: 18 de Noviembre de 2007, 21:24:44 »
    poster-gay?¿?  :mrgreen:

    El caso es que ya probe a cambiarle la polaridad al infinity y nada. Es de unos 200 RMS y no se si sera de doble bobina.

    Repito que en casa, cuando lo enchufe a la salida de la minicadena en casa, sonaba.

    Le subi la señal de salida del subwoofer en la fuente, desde el menu que tiene (es decir, mas volumen al subwoofer) y aun asi nada. Lo que no probe fue la ganancia de la etapa, pero eso debería ser lo mismo, porque algo tenia que sonar.

    Sigo sin saber que hacer con el dichoso subwoofer.
    enault Mégane Confort Dynamique 1.6 16V... ese azul

    Desconectado yspano

    • Me dejo ver
    • *
    • Mensajes: 278
      • http://www.nomasvidasporeuros.com
    Movida con etapa y subwoofer
    « Respuesta #6 en: 19 de Noviembre de 2007, 00:12:45 »
    :mrgreen:  :-E  :-E
    pues volvemos a  lo mismo para mi que te has cargado la bobina, o la otra opcion es la k dice aki el compañero dj_nick k sea doble bobina y lo estes enchufando mal pero vuelvo a repetir eso es poco probable y mas habiendolo enchufado en la minicadena y habiendo sonao.
    Lo que te dije pilla un polimetro y comprueba en positivo y negativo la resistencia k tiene y te tiene k dar los 4 ohm, si no te da nada no busques mas, lo puedes tirar.

    PD: ni que decir tiene que primero te cerciores k no es problema de la etapa

    Un saludo
    Se admiten comentarios constructivos, para criticar al mercado de abastos.

    Desconectado Dj_Nick

    • He nacido aqui
    • *
    • Mensajes: 7.497
    • Sexo: Masculino
    • De Ébola city, antes conocida como Alcorcón
      • http://www.djnick.es
    Movida con etapa y subwoofer
    « Respuesta #7 en: 20 de Noviembre de 2007, 22:52:41 »
    Cita de: "yspano"
    ... parece un poster-gay jejeje.


    Cita de: "renault19"
    poster-gay?¿?  :mrgreen:



    Poster, depende del tamaño al imprimir la imagen, pero gay, un rato largo si que es. :-E

    Si el Infinity es de doble bobina, tendrá 4 faston macho (el plano) ó 4 terminales de esos redondos y dorados, y si no, pues 2 solo. Si son los redondos, asegúrate de apretar bien la rosca, porque a veces fallan.
    Otras cuestiones: cuando has probado con la etapa, ¿el resto de los altavoces sonaban?, ¿has vuelto a poner el Pioneer y ha funcionado?, ¿has respetado la polaridad? (+ con + y - con -)
    Prueba también a conectar el Infinity, ya sea en casa o en el coche, y mueve el cono del altavoz con la mano. Si al moverlo suena o se entrecorta el sonido puede que tengas cascado uno de los cables flexibles que van desde los terminales al cono.

    Desconectado yspano

    • Me dejo ver
    • *
    • Mensajes: 278
      • http://www.nomasvidasporeuros.com
    Movida con etapa y subwoofer
    « Respuesta #8 en: 21 de Noviembre de 2007, 23:09:32 »
    :-E  :-A  :-E  :-A  :-E  :-A
    Se admiten comentarios constructivos, para criticar al mercado de abastos.

    Desconectado KyRo

    • Me dejo ver
    • *
    • Mensajes: 595
      • http://
    Movida con etapa y subwoofer
    « Respuesta #9 en: 22 de Noviembre de 2007, 20:12:39 »
    un sub, puede ser conectado con las 2 polaridades, se puede conectar positivo-positivo o negativo-negativo, cambia el recorrido del sub, si se conecta normalmente la membrana del sub, ira en direccion al interior del cajon, por el contrario si se conecta al revés, la membana tenderá a salirse del cajon.

    esto lo llevan las radios de gama alta, en mi alpine 9855-R lo llevaba y el sonido cambia lo suyo... a si que por eso olvidaros,.

    coje un polimetro y mide a ver si te da continuidad, que si has estado 4 años sin usarlo, puede que te haya pillado algo de humedad y se te haya jodido la bobina por algun punto
    egane 1.5 Dci 105cv Confort Expression Beige Pimienta / Clima / Parrot Ck 3000 / Alpine 9855-R a la espera de que llegue el interface

    Desconectado renault19

    • Apalancao en el Club
    • *
    • Mensajes: 2.875
    Movida con etapa y subwoofer
    « Respuesta #10 en: 24 de Noviembre de 2007, 22:36:29 »
    La bobina esta bien porque sonaba y suena con la minicadena...la etapa esta bien porque suena actualmente con el Piooner. El infinity es de 1 bobina, pero no se si de 2 o 4 ohm... a ver como es la cosa.

    Espero que me podais decir mas respuestas
    enault Mégane Confort Dynamique 1.6 16V... ese azul

    Desconectado Dj_Nick

    • He nacido aqui
    • *
    • Mensajes: 7.497
    • Sexo: Masculino
    • De Ébola city, antes conocida como Alcorcón
      • http://www.djnick.es
    Movida con etapa y subwoofer
    « Respuesta #11 en: 25 de Noviembre de 2007, 11:03:15 »
    Si me dices la referencia exacta del infinity, se puede mirar la impedancia. Lo único que se me ocurre ya es que el infinity sea de 2 ohm. y la etapa no soporte el funcionamiento en modo mixto, es decir, los altavoces a 4 ohm. y el sub a 2 ohm., aunque en la teoría eso daría igual.
    Por eso el preguntarte si al conectar el infinity a la etapa, el resto de altavoces suenan, aunque también puede pasar que la etapa tenga los 5 canales separados, y solo desconecte la parte que "tiene un problema".
    Si te aventuras a medir la impedancia del sub con un polímetro, tienes que saber que lo tendrás que hacer en un lugar donde no haya ni el más mínimo ruido, de no mover el cono mientras mides y de ser paciente, dado que si se mueve la bobina (el cono del sub) ya sea manualmente o por la simple presión que ejerza sobre el cono cualquier ruido externo, por pequeño que sea, alterará la impedancia real de la bobina por el efecto del movimiento de la bobina dentro del campo electromagnético del imán del sub, y este valor real tarda un poco en "asentarse", sobre todo si es un polímetro digital, debido a este efecto.

    Desconectado renault19

    • Apalancao en el Club
    • *
    • Mensajes: 2.875
    Movida con etapa y subwoofer
    « Respuesta #12 en: 25 de Noviembre de 2007, 18:52:33 »
    La referancia ojala la supiera, pero estoy por jurar que es de 2 ohm... aunque no se la verdad. Lo mirare en cuanto pueda, que estoy de viaje y en un par de semanas no vuelvo.

    Cuando conecto el sub a la etapa suenan los altavoces perfectamente... me da a mi que sera de la impedancia del subwoofer.
    enault Mégane Confort Dynamique 1.6 16V... ese azul

    Desconectado thunder_mrx

    • ಠ_ಠ
    • He nacido aqui
    • *
    • Mensajes: 7.122
    • Sexo: Masculino
    Movida con etapa y subwoofer
    « Respuesta #13 en: 25 de Noviembre de 2007, 20:35:52 »
    esto es mas raro que las noticias del tomate!!  :-A  :-A  puesi casi seguro que sea por la impedancia y que el ampli no sea estable a 2ohm porque joer.. otra cosa ya no pude ser me parece  :mrgreen:

    Nose buscalo provar en algun coche de algun colega u alguien que tenga equipo montado..


    Saludos!

    Desconectado renault19

    • Apalancao en el Club
    • *
    • Mensajes: 2.875
    Movida con etapa y subwoofer
    « Respuesta #14 en: 09 de Diciembre de 2007, 10:08:27 »
    Pues ya lo miré: es el Perfect 10.1 y efectivamente va a 4 ohm. La etapa estaba puesta para 2 ohm y normal que no se enterara. Cuando lo pruebe a 4 ohm ya os contaré.
    enault Mégane Confort Dynamique 1.6 16V... ese azul

    Desconectado renault19

    • Apalancao en el Club
    • *
    • Mensajes: 2.875
    Movida con etapa y subwoofer
    « Respuesta #15 en: 08 de Febrero de 2008, 16:23:16 »
    Misterio resuelto: porque uno tiene amigos que sino...

    Un colega del curro se llevo el subwoofer a un taller donde curran muy bien los car audio y tras mirar el subwoofer me dijo que estaba "desfasado". Exctamente no se que significa, pero la cosa es que de recuerdo ahora mismo es para lo que vale el sobwoofer.

    Un saludo.
    enault Mégane Confort Dynamique 1.6 16V... ese azul

    Desconectado Dj_Nick

    • He nacido aqui
    • *
    • Mensajes: 7.497
    • Sexo: Masculino
    • De Ébola city, antes conocida como Alcorcón
      • http://www.djnick.es
    Movida con etapa y subwoofer
    « Respuesta #16 en: 08 de Febrero de 2008, 22:39:56 »
    Desfasado está si se le invierte la polaridad respecto al resto de altavoces o si se pone en un cajón con el imán hacia fuera.
    También porque fuera demasiado viejo.  :lol:
    Posiblemente la causa real sea un mal almacenaje. El cono se ha desplazado hacia un lado y la bobina no queda centrada en el núcleo del imán.

    Club Megane II y 3

    Movida con etapa y subwoofer
    « Respuesta #16 en: 08 de Febrero de 2008, 22:39:56 »